Friday, January 6, 2017

CCNAv3 ScaN Practice Skills Exam - OSPF

Greetings, and welcome to Seeseenayy.
You are visiting one of our many posts about packet tracer activities!


This post contains the answers to the 
'CCNA4 ScaN Practice Skills Exam OSPF'

To view this post, and discover the answers to this activity, click on the following link if you have not done so already.

There is no downloadable packet tracer, as this was assigned like Cisco exams/tests are; via netacad. The text file is not available for download.

**DISCLAIMER**


There are multiple versions to this practice exam, and the one provided may be different from what you have. The general structure of the packet tracers is identical; however, DHCP pool names and other case sensitive commands vary from packet tracer to packet tracer. Refer to your instructions for the correct naming schemes and use this tutorial as a guideline.


Tutorial
At the bottom of the instruction page, you will find the version information.
The following commands were applied to the packet tracer, version 3.0, ID 1.

If your version is different, or the names do not match the image above, please verify all naming conventions and other information required by your packet tracer, as they differ from version to version.

FOR REFERENCE BETWEEN THIS POST AND YOUR REVIEW PACKET TRACER, PLEASE VISIT THE FOLLOWING LINK TO SEE THE CONNECTION/LINK MADE FROM DIFFERENT VERSIONS. 
For reputation, we do not claim the above image as our own. Source page ccna5.net. Thank you CCNA5.NET for your assistance and resources.




THE FOLLOWING CONFIGURATION, IF IMPLEMENTED CORRECTLY, YIELDS A SCORE OF 91.0%

WE CANNOT STRESS ENOUGH HOW IMPORTANT IT IS TO VERIFY WHICH VERSIONS YOU ARE ASSIGNED, AND WHAT NAMING/ASSIGNMENT CONVENTIONS ARE APPROPRIATE. PLEASE UNDERSTAND THAT IT IS IMPERATIVE TO YOUR ASSIGNMENT THAT YOU VERIFY ALL INPUT AND TASKS. 

Refer to the instructions for reasoning behind them, as all were done (or attempted) to be in accordance with the instruction.

CONFIGURATION FOR BLDG-1 (or "SITE-1" on other versions)
Router>en
Router#conf t
Router(config)#hostname Bldg-1
Bldg-1(config)#no ip domain-lookup
Bldg-1(config)#enable secret class
Bldg-1(config)#line vty 0 14
Bldg-1(config-line)#password cisco
Bldg-1(config-line)#login
Bldg-1(config-line)#logging synch
Bldg-1(config-line)#exit
Bldg-1(config)#line console 0
Bldg-1(config-line)#password cisco
Bldg-1(config-line)#logging synch
Bldg-1(config-line)#login
Bldg-1(config-line)#exit
Bldg-1(config)#banner motd "Authorized access only!"
Bldg-1(config)#service password
Bldg-1(config)#line aux 0
Bldg-1(config-line)#password cisco
Bldg-1(config-line)#login
Bldg-1(config-line)#logging synch
Bldg-1(config-line)#exit
Bldg-1(config)#int s0/0/0
Bldg-1(config-if)#desc "Outbound; to Main"
Bldg-1(config-if)#ip add 192.168.100.22 255.255.255.252
Bldg-1(config-if)#ip ospf cost 7500
Bldg-1(config-if)#ip ospf message-digest-key 1 md5 xyz_OSPF
Bldg-1(config-if)#ip ospf authentication message-digest
Bldg-1(config-if)#no sh
Bldg-1(config-if)#exit
Bldg-1(config)#int g0/1
Bldg-1(config-if)#ip add 192.168.9.1 255.255.255.0
Bldg-1(config-if)#desc "To LAN 'Lab B-2'."
Bldg-1(config-if)#no sh
Bldg-1(config-if)#exit
Bldg-1(config)#router ospf 1
Bldg-1(config-router)#router-id 1.1.1.1
Bldg-1(config-router)#area 0 authentication message-digest
Bldg-1(config-router)#network 192.168.100.20 0.0.0.3 area 0
Bldg-1(config-router)#network 192.168.8.0 0.0.0.255 area 1
Bldg-1(config-router)#network 192.168.9.0 0.0.0.255 area 1
Bldg-1(config-router)#passive-interface g0/0
Bldg-1(config-router)#passive-interface g0/1
Bldg-1(config-router)#exit

CONFIGURATION FOR MAIN (or "HQ" on other versions)
Main>en
Main#conf t
Main(config)#hostname Main
Main(config)#no ip domain-lookup
Main(config)#enable secret class
Main(config)#line vty 0 14
Main(config-line)#password cisco
Main(config-line)#logging synch
Main(config-line)#login
Main(config-line)#exit
Main(config)#line console 0
Main(config-line)#password cisco
Main(config-line)#logging synch
Main(config-line)#login
Main(config-line)#exit
Main(config)#line aux 0
Main(config-line)#password cisco
Main(config-line)#logging synch
Main(config-line)#login
Main(config-line)#exit
Main(config)#banner motd "Authorized access only!"
Main(config)#service pass
Main(config)#ip route 0.0.0.0 0.0.0.0 S0/1/0
Main(config)#int S0/0/0
Main(config-if)#bandwidth 128
Main(config-if)#ip add 192.168.100.21 255.255.255.252
Main(config-if)#desc "Outbound; Bldg-1"
Main(config-if)#ip ospf cost 7500
Main(config-if)#ip ospf message-digest-key 1 md5 xyz_OSPF
Main(config-if)#ip ospf authentication message-digest
Main(config-if)#no sh
Main(config-if)#exit
Main(config)#int s0/0/1
Main(config-if)#bandwidth 128
Main(config-if)#ip add 192.168.100.37 255.255.255.252
Main(config-if)#desc "Outbound; Bldg-2"
Main(config-if)#clock rate 128000
Main(config-if)#ip ospf message-digest-key 1 md5 xyz_OSPF
Main(config-if)#ip ospf authentication message-digest
Main(config-if)#no sh
Main(config-if)#exit
Main(config)#int s0/1/0
Main(config-if)#bandwidth 128
Main(config-if)#ip add 203.0.113.18 255.255.255.248
Main(config-if)#desc "Outbound; Internet"
Main(config-if)#no sh
Main(config-if)#exit
Main(config)#router ospf 1
Main(config-router)#router-id 2.2.2.2
Main(config-router)#router-id 2.2.2.2
Main(config-router)#area 0 authentication message-digest
Main(config-router)#default-information originate
Main(config-router)#network 192.168.100.20 0.0.0.3 area 0
Main(config-router)#network 192.168.100.36 0.0.0.3 area 0
Main(config-router)#passive-int s0/1/0
Main(config-router)#exit
Main(config)#ip access-list standard telnetBlock
Main(config-std-nacl)#permit host 198.51.100.5
Main(config-std-nacl)#line vty 0 15
Main(config-line)#access-class telnetBlock in
Main(config-line)#exit
Main(config)#int s0/1/0
Main(config-if)#ip access-group 101 in
Main(config-if)#exit
Main(config)#exit
Main#wr

CONFIGURATION FOR BLDG-2 (or "SITE-2" on other versions)
Router>en
Router#conf t
Router(config)#hostname Bldg-2
Bldg-2(config)#no ip domain-lookup
Bldg-2(config)#enable secret class
Bldg-2(config)#line vty 0 14
Bldg-2(config-line)#password cisco
Bldg-2(config-line)#logging synch
Bldg-2(config-line)#login
Bldg-2(config-line)#exit
Bldg-2(config)#line console 0
Bldg-2(config-line)#password cisco
Bldg-2(config-line)#logging synch
Bldg-2(config-line)#login
Bldg-2(config-line)#exit
Bldg-2(config)#line aux 0
Bldg-2(config-line)#password cisco
Bldg-2(config-line)#logging synch
Bldg-2(config-line)#login
Bldg-2(config-line)#exit
Bldg-2(config)#banner motd "Authorized Access Only!"
Bldg-2(config)#service pass
Bldg-2(config)#int s0/0/1
Bldg-2(config-if)#bandwidth 128
Bldg-2(config-if)#ip add 192.168.100.38 255.255.255.252
Bldg-2(config-if)#desc "Outbound; Main"
Bldg-2(config-if)#ip ospf message-digest-key 1 md5 xyz_OSPF
Bldg-2(config-if)#ip ospf authentication message-digest
Bldg-2(config-if)#no sh
Bldg-2(config-if)#exit
Bldg-2(config)#int g0/1
Bldg-2(config-if)#no sh
Bldg-2(config-if)#exit
Bldg-2(config)#int g0/1.2
Bldg-2(config-subif)#encapsulation dot1q 2
Bldg-2(config-subif)#ip add 10.10.2.1 255.255.255.0
Bldg-2(config-subif)#exit
Bldg-2(config)#int g0/1.4
Bldg-2(config-subif)#encapsulation dot1q 4
Bldg-2(config-subif)#ip add 10.10.4.1 255.255.255.0
Bldg-2(config-subif)#exit
Bldg-2(config)#int g0/1.8
Bldg-2(config-subif)#encapsulation dot1q 8
Bldg-2(config-subif)#ip add 10.10.8.1 255.255.255.0
Bldg-2(config-subif)#exit
Bldg-2(config)#int g0/1.15
Bldg-2(config-subif)#encapsulation dot1q 15
Bldg-2(config-subif)#ip add 10.10.15.1 255.255.255.0
Bldg-2(config-subif)#exit
Bldg-2(config)#int g0/1.25
Bldg-2(config-subif)#encapsulation dot1q 25
Bldg-2(config-subif)#ip add 10.10.25.1 255.255.255.0
Bldg-2(config-subif)#exit
Bldg-2(config)#router ospf 1
Bldg-2(config-router)#router-id 3.3.3.3
Bldg-2(config-router)#passive-int g0/1
Bldg-2(config-router)#network 192.168.100.36 0.0.0.3 area 0
Bldg-2(config-router)#network 10.10.2.0 0.0.0.255 area 2
Bldg-2(config-router)#network 10.10.2.0 0.0.0.255 area 2
Bldg-2(config-router)#network 10.10.4.0 0.0.0.255 area 2
Bldg-2(config-router)#network 10.10.8.0 0.0.0.255 area 2
Bldg-2(config-router)#network 10.10.15.0 0.0.0.255 area 2
Bldg-2(config-router)#no auto-summary
Bldg-2(config-router)#passive-int g0/1.2
Bldg-2(config-router)#passive-int g0/1.4
Bldg-2(config-router)#passive-int g0/1.8
Bldg-2(config-router)#passive-int g0/1.15
Bldg-2(config-router)#exit
Bldg-2(config)#int s0/0/1
Bldg-2(config-if)#ip summary-address eigrp 100 10.10.0.0 255.255.240.0
Bldg-2(config-if)#exit
Bldg-2(config)#ip dhcp excluded-address 10.10.2.1 10.10.2.5
Bldg-2(config)#ip dhcp excluded-address 10.10.4.1 10.10.4.5
Bldg-2(config)#ip dhcp excluded-address 10.10.8.1 10.10.8.5
Bldg-2(config)#ip dhcp pool vlan2pool
Bldg-2(dhcp-config)#network 10.10.2.0 255.255.255.0
Bldg-2(dhcp-config)#default-router 10.10.2.1
Bldg-2(dhcp-config)#dns-server 192.168.200.225
Bldg-2(dhcp-config)#ip dhcp pool vlan4pool
Bldg-2(dhcp-config)#network 10.10.4.0 255.255.255.0
Bldg-2(dhcp-config)#default-router 10.10.4.1
Bldg-2(dhcp-config)#dns-server 192.168.200.225
Bldg-2(dhcp-config)#ip dhcp pool vlan8pool
Bldg-2(dhcp-config)#network 10.10.8.0 255.255.255.0
Bldg-2(dhcp-config)#default-router 10.10.8.1
Bldg-2(dhcp-config)#dns-server 192.168.200.225
Bldg-2(dhcp-config)#exit
Bldg-2(config)#access-list 1 permit 10.10.15.0 0.0.0.255
Bldg-2(config)#interface g0/1.25
Bldg-2(config-subif)#ip access-group 1 out
Bldg-2(config-subif)#exit
Bldg-2(config)#exit
Bldg-2#


CONFIGURATION FOR FL-A (or "SW-A" on other versions)
FL-A>en
FL-A#conf t
FL-A(config)#hostname FL-A
FL-A(config)#no ip domain-lookup
FL-A(config)#enable secret class
FL-A(config)#line console 0
FL-A(config-line)#logging synch
FL-A(config-line)#password cisco
FL-A(config-line)#login
FL-A(config-line)#exit
FL-A(config)#line vty 0 15
FL-A(config-line)#password cisco
FL-A(config-line)#logging synch
FL-A(config-line)#login
FL-A(config-line)#exit
FL-A(config)#banner motd "Authorized access only!"
FL-A(config)#ip default-gateway 10.10.25.1
FL-A(config)#vlan 2
FL-A(config-vlan)#name dept1
FL-A(config-vlan)#exit
FL-A(config)#vlan 4
FL-A(config-vlan)#name dept2
FL-A(config-vlan)#exit
FL-A(config)#vlan 8
FL-A(config-vlan)#name dept3
FL-A(config-vlan)#exit
FL-A(config)#vlan 15
FL-A(config-vlan)#name NetAdmin
FL-A(config-vlan)#exit
FL-A(config)#vlan 25
FL-A(config-vlan)#name manage
FL-A(config-vlan)#exit
FL-A(config)#vlan 99
FL-A(config-vlan)#name safe
FL-A(config-vlan)#exit
FL-A(config)#int vlan 25
FL-A(config-if)#ip add 10.10.25.254 255.255.255.0
FL-A(config-if)#no sh
FL-A(config-if)#exit
FL-A(config)#int F0/5
FL-A(config-if)#switchport mode access
FL-A(config-if)#switchport access vlan 2
FL-A(config-if)#exit
FL-A(config)#int F0/10
FL-A(config-if)#switchport mode access
FL-A(config-if)#switchport access vlan 4
FL-A(config-if)#exit
FL-A(config)#int F0/15
FL-A(config-if)#switchport mode access
FL-A(config-if)#switchport access vlan 8
FL-A(config)#int F0/24
FL-A(config-if)#switchport mode access
FL-A(config-if)#switchport access vlan 15
FL-A(config-if)#exit
FL-A(config)#int range F0/6-9, F0/11-14, F0/16-23
FL-A(config-if-range)#switchport mode access
FL-A(config-if-range)#switchport access vlan 99
FL-A(config-if-range)#shutdown
FL-A(config-if-range)#exit
FL-A(config)#int range f0/1-2
FL-A(config-if-range)#channel-group 1 mode active
FL-A(config-if-range)#exit
FL-A(config)#int port-channel 1
FL-A(config-if)#switchport mode trunk 
FL-A(config-if)#exit
FL-A(config)#int range f0/3-4
FL-A(config-if-range)#channel-group 2 mode active
FL-A(config-if-range)#exit
FL-A(config)#int port-channel 2
FL-A(config-if)#switchport mode trunk
FL-A(config-if)#exit
FL-A(config)#spanning-tree mode rapid-pvst
FL-A(config)#spanning-tree vlan 2 root primary
FL-A(config)#spanning-tree vlan 4 root primary
FL-A(config)#spanning-tree vlan 8 root secondary
FL-A(config)#spanning-tree vlan 15 root secondary
FL-A(config)#int f0/5
FL-A(config-if)#switchport port-securty
FL-A(config-if)#switchport port-security
FL-A(config-if)#switchport port-security violation restrict
FL-A(config-if)#switchport port-security maximum 2
FL-A(config-if)#switchport port-security mac-address sticky
FL-A(config-if)#exi
FL-A(config)#int f0/10
FL-A(config-if)#switchport port-security
FL-A(config-if)#switchport port-security violation restrict
FL-A(config-if)#switchport port-security maximum 2
FL-A(config-if)#switchport port-security mac-address sticky
FL-A(config-if)#exit
FL-A(config)#int f0/15
FL-A(config-if)#switchport port-security
FL-A(config-if)#switchport port-security violation restrict
FL-A(config-if)#switchport port-security maximum 2
FL-A(config-if)#switchport port-security mac-address sticky
FL-A(config-if)#exit
FL-A(config)#int f0/24
FL-A(config-if)#switchport port-security
FL-A(config-if)#switchport port-security violation restrict
FL-A(config-if)#switchport port-security maximum 2
FL-A(config-if)#switchport port-security mac-address sticky
FL-A(config-if)#exit
FL-A(config)#exit
FL-A#

CONFIGURATION FOR FL-B (or "SW-B" on other versions)
Switch>EN
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname FL-B
FL-B(config)#no ip domain-lookup
FL-B(config)#enable secret class
FL-B(config)#line console 0
FL-B(config-line)#logging synch
FL-B(config-line)#password cisco
FL-B(config-line)#login
FL-B(config-line)#exit
FL-B(config)#line vty 0 15
FL-B(config-line)#logging synch
FL-B(config-line)#password cisco
FL-B(config-line)#login
FL-B(config-line)#exit
FL-B(config)#service pass
FL-B(config)#banner motd "Authorized access only!"
FL-B(config)#ip domain-name ccnaPTSA.com
FL-B(config)#crypto key generate rsa
The name for the keys will be: FL-B.ccnaPTSA.com
How many bits in the modulus [512]: 1024
FL-B(config)#username netadmin password SSHsecret9
FL-B(config)#ip ssh version 2
FL-B(config)#line vty 0 15
FL-B(config-line)#login local
FL-B(config-line)#transport input ssh
FL-B(config-line)#logging synch
FL-B(config-line)#login
FL-B(config-line)#exit
FL-B(config)#ip default-gateway 10.10.25.1
FL-B(config)#vlan 2
FL-B(config-vlan)#name dept1
FL-B(config-vlan)#exit
FL-B(config)#vlan 4
FL-B(config-vlan)#name dept2
FL-B(config-vlan)#exit
FL-B(config)#vlan 8
FL-B(config-vlan)#name dept3
FL-B(config-vlan)#exit
FL-B(config)#vlan 15
FL-B(config-vlan)#name NetAdmin
FL-B(config-vlan)#exit
FL-B(config)#vlan 25
FL-B(config-vlan)#name manage
FL-B(config-vlan)#exit
FL-B(config)#vlan 99
FL-B(config-vlan)#name safe
FL-B(config-vlan)#exit
FL-B(config)#int vlan 25
FL-B(config-if)#ip add 10.10.25.253 255.255.255.0
FL-B(config-if)#no sh
FL-B(config-if)#exit
FL-B(config)#int g0/1
FL-B(config-if)#switchport mode trunk
FL-B(config-if)#exit
FL-B(config)#int range f0/3-4
FL-B(config-if-range)#channel-group 2 mode active
FL-B(config-if-range)#exit
FL-B(config)#int port-channel 2
FL-B(config-if)#switchport mode trunk
FL-B(config-if)#exit
FL-B(config)#int range f0/5-6
FL-B(config-if-range)#channel-group 3 mode active
FL-B(config-if-range)#exit
FL-B(config)#int port-channel 3
FL-B(config-if)#switchport mode trunk
FL-B(config-if)#exit
FL-B(config)#spanning-tree mode rapid-pvst

CONFIGURATION FOR FL-B (or "SW-C" on other versions)
FL-C>en
FL-C#conf t
FL-C(config)#hostname FL-C
FL-C(config)#no ip domain-lookup
FL-C(config)#enable secret class
FL-C(config)#line console 0
FL-C(config-line)#logging synch
FL-C(config-line)#password cisco
FL-C(config-line)#login
FL-C(config-line)#exit
FL-C(config)#line vty 0 15
FL-C(config-line)#password cisco
FL-C(config-line)#logging synch
FL-C(config-line)#login
FL-C(config-line)#exit
FL-C(config)#service pass
FL-C(config)#banner motd "Authorized access only!"
FL-C(config)#ip default-gateway 10.10.25.1
FL-C(config)#vlan 2
FL-C(config-vlan)#name dept1
FL-C(config-vlan)#exit
FL-C(config)#vlan 4
FL-C(config-vlan)#name dept2
FL-C(config-vlan)#exit
FL-C(config)#vlan 8
FL-C(config-vlan)#name dept3
FL-C(config-vlan)#exit
FL-C(config)#vlan 15
FL-C(config-vlan)#name NetAdmin
FL-C(config-vlan)#exit
FL-C(config)#vlan 25
FL-C(config-vlan)#name manage
FL-C(config-vlan)#exit
FL-C(config)#vlan 99
FL-C(config-vlan)#name safe
FL-C(config-vlan)#exit
FL-C(config)#int vlan 25
FL-C(config-if)#ip add 10.10.25.252 255.255.255.0
FL-C(config-if)#no sh
FL-C(config-if)#exit
FL-C(config)#int f0/7
FL-C(config-if)#switchport mode access
FL-C(config-if)#switchport access vlan 2
FL-C(config-if)#exit
FL-C(config)#int f0/10
FL-C(config-if)#switchport mode access
FL-C(config-if)#switchport access vlan 4
FL-C(config-if)#exit
FL-C(config)#int f0/15
FL-C(config-if)#switchport mode access
FL-C(config-if)#switchport access vlan 8
FL-C(config-if)#exit
FL-C(config)#int f0/24
FL-C(config-if)#switchport mode access
FL-C(config-if)#switchport access vlan 15
FL-C(config-if)#exit
FL-C(config)#int range f0/1-2
FL-C(config-if-range)#channel-group 1 mode active
Creating a port-channel interface Port-channel 1
FL-C(config-if-range)#no sh
FL-C(config-if-range)#exit
FL-C(config)#int port-channel 1
FL-C(config-if)#switchport mode trunk
FL-C(config-if)#exit
FL-C(config)#int range f0/5-6
FL-C(config-if-range)#channel-group 3 mode passive
FL-C(config-if-range)#
Creating a port-channel interface Port-channel 3
FL-C(config-if-range)#no sh
FL-C(config-if)#exit
FL-C(config)#spanning-tree mode rapid-pvst
FL-C(config)#spanning-tree vlan 2 root secondary
FL-C(config)#spanning-tree vlan 4 root secondary
FL-C(config)#spanning-tree vlan 8 root primary
FL-C(config)#spanning-tree vlan 15 root primary
FL-C(config)#int range F0/7, F0/10, F0/15, F0/24
FL-C(config-if-range)#spanning-tree portfast
FL-C(config-if-range)#spanning-tree bpduguard enable
FL-C(config-if-range)#no shut
FL-C(config-if-range)#exit
FL-C(config)#exit
FL-C#

In the version we were given, the first three left-most PCs (Dept1-A, Dept2-A, Dept3-A) are DHCP. All should work. NetAdmin-1 (the rightmost PC) is a static assignment. The same goes for Dept1-B, Dept2-B, Dept3-B (DHCP), and static once more for NetAdmin-2. 


Lab A-1 and Lab B-2 (the PCs off of "Building 1" (the small bubble of OSPF area 1) I did statically, I was unsure if it was considered the same VLAN as the aforementioned PCs were.













No comments:

Post a Comment

Feel free to comment if you have a question, commendation, or concern. We love to hear your feedback!

Please do not share links to external websites if it not relevant to discussion. We reserve our right to remove any content we deem advertising.