Friday, April 29, 2016

BLOG: Theme Changes & Sectors

Greetings, and welcome to Seeseenayy.
I have two topics to discuss in regards to the blog:

Theme Changes
I was considering changing the theme for CCNA to another type of Awesome theme. However, I would like to ask all visitors on their opinion on this blog's current layout.

Personally, I think it's a step-up from the 2000s theme prior to this, but I think a switch-up every now and then would be helpful for the eyes. I posted a poll on the right-hand column of the website, I urge you to vote. Any theme change I would do would be around summer, perhaps giving it either a modern theme or summer/colored one. Though is not permanent, don't take it verbatim.


IT2 and Categories 
For the next few weeks, our CCNA2 class will be doing a case-study. I will, obviously, be pre-occupied with this. However, now that our course is essentially over and done with, I now have free time to edit IT2 and fix it's tab panel, and start on some notes, PTs, and answers for CCNA3 & CCNA4. 

Between that time, if Cisco posts any v6 / 6.0 version of the exam, I will update them. However, I won't be checking too often-- I'm asking the visitors (you) to post/contact me on any new tests, exams, or updates. 
Also, irrelevant to both topics, I'd like to suggest that feedback, questions, or comments can be posted on a post using 'comments'-- It'd be cool to see some around. I will consult the second author on both of these topics, and based on his opinion we will... work something out!

Thank you!

CCNAv2 Chapter 11 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the Chapter 11 Quiz for CCNA 2, hand-crafted by yours truly. 
I included the tutorial/explanations from the quiz page to help describe each response. Honestly, most answer pages don't ever have a tutorial section-- this is the least I could do.

On a more irrelevant note, I plan on revising my past test and exam answers, as some are blatant copies and some are just not detailed enough to help anyone if they're lost why "that answer is that correct or not".


Chapter 11 - CCNA2 QUIZ Answers
If you are looking for the exam/test answers, find it <HERE>.


CCNAv2 Chapter 8 Quiz Answers (100%)

Greetings, welcome to Seeseenayy.
Below is the Chapter 8 Quiz for CCNA 2, hand-crafted by yours truly. 
I included the tutorial/explanations from the quiz page to help describe each response. Honestly, most answer pages don't ever have a tutorial section-- this is the least I could do.

Thursday, April 28, 2016

CCNAv2 Chapter 10 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below are the answers to the Chapter 10 Quiz in CCNA 2.


Chapter 10 Quiz
CCNAv2 (5.0)

CCNAv2 Chapter 9.1 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Surprisingly, I couldn't find this version of the test anywhere (useful) online. Funny enough, I'd be a first somewhere. The formatting of the question/answers below is simple-- instead of listing all available options, it's just answers. 


CCNA 2 - Chapter 9.1 QUIZ (100%)
Answers provided by seeseenayy.blogspot.com

CCNAv2 Chapter 9 Quiz Answers (100%)

Chapter 9 Quiz (100%)
CCNAv2 (v5.0)

Greetings, and welcome to Seeseenayy.
Below are the answers (this time) to the CCNA2  chapter 9 quiz. 

If there is missing or incorrect information, please correct it in the comments.
Thanks!



Wednesday, April 27, 2016

CCNAv2 Homework - NAT

Greetings, and welcome to Seeseenayy. 
Below is homework and some questions for NAT.
This is a custom assignment by our classroom.


Tuesday, April 26, 2016

IT2 Chapter 12 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the chapter 12 quiz for IT2.

Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.
Like stated before, if there are any incorrect responses or missing questions, please comment on it.

Questions, with responses, as follows:

IT2 Chapter 11 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the Chapter 11 Quiz for CCNA2

Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.
If there is a missing question or comment, please let us know below!

IT2 Chapter 10 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the chapter 10 quiz for IT2. Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.

IT2 Chapter 9 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the chapter 9 quiz for IT2. Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.

IT2 Chapter 8 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the chapter 8 quiz for IT2. Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.



CCNAv2 Chapter 6 Quiz Answers (100%)

Greetings, and welcome to Seeseenayy.
Below is the chapter 6 quiz for CCNA2. Due to requests from multiple people, I am posting these now and catching up on any I had missed previously.

CCNAv2 Completed Packet Tracer 11.3.1.4

Greetings, and welcome to Seeseenayy.
Packet Tracer Details: Someone messed up the network and we need to diagnose, then correct, all issues within this network.

A contractor restored an old configuration to a new router running NAT. But, the network has changed and a new subnet was added after the old configuration was backed up. It is your job to get the network working again.

Below you will find a download of the completed packet tracer file. It is recommended that you read the tutorial or so. 



Download(s) 


Monday, April 25, 2016

CCNAv2 Completed Packet Tracer 11.2.4.4

Greetings, and welcome to Seeseenayy.
Packet Tracer Details: Simple packet tracer-- the scenario text from the PT itself is longer than the time it takes to finish this PT. Simply, you're going to port-forward something, then test it. 

Your friend wants to play a game with you on your server. Both of you are at your respective homes, connected to the Internet. You need to configure your SOHO (Small Office, Home Office) router to port forward HTTP requests to your server so that your friend can access the game lobby web page.

Below you will find a download of the completed packet tracer file. It is recommended that you read the tutorial or so. 


Download(s) 

CCNAv2 Completed Packet Tracer 11.2.3.6

Greetings, and welcome to Seeseenayy.
Packet Tracer Details: This packet tracer asks us to configure Dynamic NAT with PAT, implement Static NAT, and verify implementation of both. 

Below you will find a download of the completed packet tracer file. It is recommended that you read the tutorial or so. 


Download(s) 

Friday, April 22, 2016

CCNAv2 Chapter 11 Notes - NAT

4/22/2016
C11
seeseenayy.blogspot.com
Network Address Translation
CCNAv2
* Credits to any/all authors for any used resources below.


Terminology / Definitions
 These four ‘address’ terms are used within our other important definitions.
Inside local address: The IP address assigned to a host on the inside network. The address is usually not an IP address assigned by a service provider. Most likely a private address.
Inside global address: A legitimate IP address assigned by the service provider that represents one or more inside local IP addresses to the outside world.  
Outside local address: The IP address of an outside host as it is known to the hosts on the inside network.
Outside global address: The IP address assigned to a host on the outside network. The owner of the host assigns this address.

META - Today's Tech

Greetings, and welcome to Seeseenayy.
Yesterday, our instructor went to a tech meeting for CCNA, and he shared some cool information with us, which should hopefully be interesting to you as well.

Key Features / Highlights

  • There are now WAPs that have multi-gigabit connections.


  • There are tools that modify Category 5E (CAT5E) to get upwards of 5 gigabytes out of it.


  • There are different kinds of WiFi. Cellphone's WiFi is considered "Single Stream", or one antenna, therefore any gigabit connections will not exist between them, as WiFi is a half-duplex technology. 


  • Laptops are either two antenna (double stream), three antenna (triple stream), and so forth. This is the same for any NIC cards or WAPs.
  • Security hardware and software will be released soon. An example: Person brings their laptop to the network, visits a website, clicks something like "Win a Free iPad!", infecting his/her PC. At the same instance, the network moves Person's PC to a separate VLAN and displays a link showing a link to disinfect your PC, or have a custom reason. 




Test

Thursday, April 21, 2016

IT2 v6 A+ Cert EXAM Answers

IT2 (v6.0) A+ Certification Exam - Answers (Practice)

Greetings, and welcome to Seeseenayy.
Below are the answers for the A+ Exam, both 1 and 2. Point out any incorrect responses in the comments.



CCNAv2 Completed Packet Tracer 11.2.1.4

Greetings, and welcome to Seeseenayy.

Packet Tracer Details: This packet tracer asks us to configure Static NAT on a router.

Below you will find a download of the completed packet tracer file. It is recommended that you read the tutorial or so.
 Download(s) 

Tutorial/Walk-Through
Follow these steps to configure static NAT:
 
Part 1:     Test Access without NAT
Step 1:     Attempt to connect to Server1 using Simulation Mode.
a.     From PC1 or L1, attempt to connect to the Server1 web page at 172.16.16.1. Use the Web Browser to browse Server1 at 172.16.16.1. The attempts should fail.
b.    From PC1, ping the R1 S0/0/0 interface. The ping should succeed.

Step 2:     View R1 routing table and running-config.
a.     View the running configuration of R1.
b.    Verify that the routing table does not contain entries referring to the IP addresses used by PC1 and L1.
c.     Verify that NAT is not being used by R1.

    R1# show ip nat translations

Part 2:     Configure Static NAT
Step 1:     Configure static NAT statements.

Refer to the Topology. Create a static NAT translation to map the Server1 inside address to its outside address.
Step 2:     Configure interfaces.
Configure the correct inside and outside interfaces.

 
---


First, you must set the NAT configuration for the server's inside and outside/global IP:


R1 Configuration
R1>enable
R1#conf t
R1(config)#ip nat inside source static 172.16.16.1 64.100.50.1


Then, designate your interfaces as inside or outside. After this you should be at 100%
R1(config)#int s0/0/0
R1(config-if)#ip nat outside
R1(config-if)#exit
R1(config)#int g0/0
R1(config-if)#ip nat inside


-Noah
 

Wednesday, April 20, 2016

CCNAv2 Chapter 10 Notes - DHCP

Greetings, and welcome to Seeseenayy.
Since the notes on this chapter were short I used CCNA5's Chapter exam for DHCP on the notes.


C10 DHCP (SHORT)
DHCPv4 uses three different address allocation methods:
  • Manual Allocation
    • A particular IP address is pre-allocated to a single device by an administrator. DHCP only communicates the IP address to the device.
  • Automatic Allocation
    • DHCP automatically assigns an IP address permanently to a device, selecting it from a pool of available addresses.
  • Dynamic Allocation
    • DHCP assigns an IP address from a pool of addresses for a limited period of time chosen by the server, or until the client tells the DHCP server that it no longer needs the address.


Why does DHCP use broadcast?
  • to notify other DHCP servers on the subnet that the IP address was leased


IPv6 & DHCP


SLACC
  • A method in which a device can obtain a global IPv6 Unicast address without the services of a DHCPv6 server.


Which is a DHCPv4 address allocation method that assigns IPv4 addresses for a limited lease period?
  • Dynamic Allocation


What does the following do?
Router(config)# interface g0/1
Router(config-if)# ip address dhcp
  • configuring the router to obtain IP parameters from a DHCPv4 server


What protocol does SLAAC use?
  • ICMP

Stateful
Stateless
Pool Command
Pool Command
Uses Address Command
Uses DNS Address Domain


If we have int g0/0 and a DHCP server on g0/1, what commands do we use for IPv4 / IPv6?
IPv4: DHCP Helper Address
IPv6: DHCP Relay
Of which both are stateless.



What are the steps to configure a router as a DHCP server?
  1. Define excluded addresses.
  2. Configure a DHCP pool.
  3. Default Router

  1. Which DHCPv4 message will a client send to accept an IPv4 address that is offered by a DHCP server?

    • unicast DHCPACK
    • broadcast DHCPACK
    • unicast DHCPREQUEST
    • broadcast DHCPREQUEST
  2. A company uses DHCP servers to dynamically assign IPv4 addresses to employee workstations. The address lease duration is set as 5 days. An employee returns to the office after an absence of one week. When the employee boots the workstation, it sends a message to obtain an IP address. Which Layer 2 and Layer 3 destination addresses will the message contain?

    • FF-FF-FF-FF-FF-FF and 255.255.255.255
    • both MAC and IPv4 addresses of the DHCP server
    • MAC address of the DHCP server and 255.255.255.255
    • FF-FF-FF-FF-FF-FF and IPv4 address of the DHCP server
  3. Which is a DHCPv4 address allocation method that assigns IPv4 addresses for a limited lease period?

    • manual allocation
    • pre-allocation
    • automatic allocation
    • dynamic allocation
  4. What is the reason why the DHCPREQUEST message is sent as a broadcast during the DHCPv4 process?

    • to notify other DHCP servers on the subnet that the IP address was leased
    • to notify other hosts not to request the same IP address
    • for hosts on other subnets to receive the information
    • for routers to fill their routing tables with this new information
  5. Which set of commands will configure a router as a DHCP server that will assign IPv4 addresses to the 192.168.100.0/23 LAN while reserving the first 10 and the last addresses for static assignment?

    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.100.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.255.0
      ip default-gateway 192.168.100.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.254.0
      default-router 192.168.100.1
    • dhcp pool LAN-POOL-100
      ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.100.254
      network 192.168.100.0 255.255.254.0
      default-router 192.168.101.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      ip network 192.168.100.0 255.255.254.0
      ip default-gateway 192.168.100.1
  6. An administrator issues the commands:

    Router(config)# interface g0/1

    Router(config-if)# ip address dhcp

    What is the administrator trying to achieve?

    • configuring the router to act as a DHCPv4 server
    • configuring the router to obtain IP parameters from a DHCPv4 server
    • configuring the router to act as a relay agent
    • configuring the router to resolve IP address conflicts
  7. Under which two circumstances would a router usually be configured as a DHCPv4 client? (Choose two.)

    • The router is intended to be used as a SOHO gateway.
    • The administrator needs the router to act as a relay agent.
    • The router is meant to provide IP addresses to the hosts.
    • This is an ISP requirement.
    • The router has a fixed IP address.
  8. A network engineer is troubleshooting hosts on a LAN that are not being assigned an IPv4 address from a DHCP server after a new Ethernet switch has been installed on the LAN. The configuration of the DHCP server has been confirmed as correct and the clients have network connectivity to other networks if a static IP address is configured on each one. What step should the engineer take next to solve the issue?

    • Issue the ipconfig/release command on each client.
    • Issue the show ip dhcp binding command on the switch.
    • Confirm that ports on the Layer 2 LAN switch are configured as edge ports.
    • Issue the show interface command on the router to confirm that the LAN gateway is operational.
  9. A host on the 10.10.100.0/24 LAN is not being assigned an IPv4 address by an enterprise DHCP server with the address 10.10.200.10/24. What is the best way for the network engineer to resolve this problem?

    • Issue the command ip helper-address 10.10.200.10 on the router interface that is the 10.10.100.0/24 gateway.
    • Issue the command default-router 10.10.200.10 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
    • Issue the command ip helper-address 10.10.100.0 on the router interface that is the 10.10.200.0/24 gateway.
    • Issue the command network 10.10.200.0 255.255.255.0 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
  10. A company uses the method SLAAC to configure IPv6 addresses for the workstations of the employees. A network administrator configured the IPv6 address on the LAN interface of the router. The interface status is UP. However, the workstations on the LAN segment did not obtain the correct prefix and prefix length. What else should be configured on the router that is attached to the LAN segment for the workstations to obtain the information?​

    • R1(config-if)# ipv6 enable
    • R1(config)# ipv6 unicast-routing
    • R1(config-if)# ipv6 nd other-config-flag
    • R1(config)# ipv6 dhcp pool <name of the pool>
  11. A company uses the SLAAC method to configure IPv6 addresses for the employee workstations. Which address will a client use as its default gateway?​

    • the all-routers multicast address
    • the link-local address of the router interface that is attached to the network
    • the unique local address of the router interface that is attached to the network
    • the global unicast address of the router interface that is attached to the network
  12. A network administrator configures a router to send RA messages with M flag as 0 and O flag as 1. Which statement describes the effect of this configuration when a PC tries to configure its IPv6 address?

    • It should contact a DHCPv6 server for all the information that it needs.
    • It should use the information that is contained in the RA message exclusively.
    • It should use the information that is contained in the RA message and contact a DHCPv6 server for additional information.
    • It should contact a DHCPv6 server for the prefix, the prefix-length information, and an interface ID that is both random and unique.
  13. A company implements the stateless DHCPv6 method for configuring IPv6 addresses on employee workstations. After a workstation receives messages from multiple DHCPv6 servers to indicate their availability for DHCPv6 service, which message does it send to a server for configuration information?

    • DHCPv6 SOLICIT
    • DHCPv6 REQUEST
    • DHCPv6 ADVERTISE
    • DHCPv6 INFORMATION-REQUEST
  14. An administrator wants to configure hosts to automatically assign IPv6 addresses to themselves by the use of Router Advertisement messages, but also to obtain the DNS server address from a DHCPv6 server. Which address assignment method should be configured?

    • SLAAC
    • stateless DHCPv6
    • stateful DHCPv6
    • RA and EUI-64
  15. Which protocol supports Stateless Address Autoconfiguration (SLAAC) for dynamic assignment of IPv6 addresses to a host?

    • ARPv6
    • DHCPv6
    • ICMPv6
    • UDP
  16. Refer to the exhibit. Based on the output that is shown, what kind of IPv6 addressing is being configured?CCNA2_Ch10_03

    • SLAAC
    • stateful DHCPv6
    • stateless DHCPv6
    • static link-local
  17. A network administrator is implementing DHCPv6 for the company. The administrator configures a router to send RA messages with M flag as 1 by using the interface command ipv6 nd managed-config-flag. What effect will this configuration have on the operation of the clients?

    • Clients must use the information that is contained in RA messages.
    • Clients must use all configuration information that is provided by a DHCPv6 server.
    • Clients must use the prefix and prefix length that are provided by a DHCPv6 server and generate a random interface ID.
    • Clients must use the prefix and prefix length that are provided by RA messages and obtain additional information from a DHCPv6 server.
  18. Refer to the exhibit. What should be done to allow PC-A to receive an IPv6 address from the DHCPv6 server?CCNA2_Ch10_04

    • Add the ipv6 dhcp relay command to interface Fa0/0.
    • Configure the ipv6 nd managed-config-flag command on interface Fa0/1.
    • Change the ipv6 nd managed-config-flag command to ipv6 nd other-config-flag.
    • Add the IPv6 address 2001:DB8:1234:5678::10/64 to the interface configuration of the DHCPv6 server.
  19. Refer to the exhibit. A network administrator is implementing stateful DHCPv6 operation for the company. However, the clients are not using the prefix and prefix-length information that is configured in the DHCP pool. The administrator issues a show ipv6 interface command. What could be the cause of the problem?CCNA2_Ch10_01

    • No virtual link-local address is configured.
    • The Duplicate Address Detection feature is disabled.
    • The router is configured for SLAAC DHCPv6 operation.
    • The router is configured for stateless DHCPv6 operation.
  20. Refer to the exhibit. A network administrator is implementing the stateless DHCPv6 operation for the company. Clients are configuring IPv6 addresses as expected. However, the clients are not getting the DNS server address and the domain name information configured in the DHCP pool. What could be the cause of the problem?CCNA2_Ch10_02

    • The GigabitEthernet interface is not activated.
    • The router is configured for SLAAC DHCPv6 operation.
    • The DNS server address is not on the same network as the clients are on.
    • The clients cannot communicate with the DHCPv6 server, evidenced by the number of active clients being 0.
  21. Fill in the blank. Do not abbreviate.

    Type a command to exclude the first fifteen useable IP addresses from a DHCPv4 address pool of the network 10.0.15.0/24.

    Router(config)# ip dhcp

    excluded-address 10.0.15.1 10.0.15.15
  22. Order the steps of configuring a router as a DHCPv4 server. (Not all options are used.)QA_CCNA2_Ch10_01

  23. Match the descriptions to the corresponding DHCPv6 server type. (Not all options are used.)QA_CCNA2_Ch10_02

  24. Open the PT Activity. Perform the  tasks in the activity instructions and then answer the question.

    How many IP addresses has the DHCP server leased and what is the number of DHCP pools configured? (Choose two.)

    • three leases
    • six pools
    • five leases
    • one pool
    • two pools

Tuesday, April 19, 2016

IT2v6 Chapter 10 Exam Answers (100%)

Greetings, and welcome to Seeseenayy.
Below are the answers to IT2's Chapter 10 Exam, VERSION 6

What are two ways that iOS differs from Android? (Choose two.)
iOS uses an All Apps button whereas Android uses a Home button.
iOS has a physical Home button, but Android uses navigation icons.*
In iOS, the icon for an app represents the app itself. Deleting the icon in iOS deletes the app. In Android, the icon on the Home screen is a shortcut to the app.*
In iOS, apps can only appear on screens, whereas in Android, apps can appear on screens and in folders.
In iOS, folders are created by dragging one app on top of another app, but in Android folders must be created from the home screen menu.

What is a good source for safely downloading Android apps?
iTunes
Google Play*
freeware sites
the Apple App Store

Refer to the exhibit. What two statements are true about the operating system screen shown? (Choose two.)
The area that is highlighted contains navigation icons.*
The area that is highlighted displays background processes and indicators.
The area that is highlighted contains the system icons.
This is an Android screen.*
This is an iOS screen.
This is a Windows Phone screen.

A small number has appeared on one of the apps on a user’s iOS home screen. What does this mean?
It is an alert badge that indicates the number of items requiring attention for that app.*
It indicates the number of instances of the app that are running on the device.
It indicates how frequently the app has been used within a period of time.
It indicates the number of items in the app folder.

What is Wi-Fi calling?
a method used to push apps to smartphones
a convenient way to securely and digitally make payments with mobile devices
a government emergency alert service for smartphones
a way to make mobile phone calls over a wireless data network*
a method for sharing data between two mobile devices

What is a benefit of the WEA system?
It can save lives by sending emergency text messages to mobile phones.*
It can simplify commerce by allowing payments to be made from a mobile phone.
It is a method of securing a mobile device that has been lost or stolen.
It allows a user to search for resources that are located near the current location.

What are two purposes of the passcode lock feature on mobile devices? (Choose two.)
to help prevent theft of private information*
to prevent unauthorized use of the device*

to erase all personal data from the device
to return the device to the default factory state
to restore and re-synchronize the device
to remotely lock the device if it is stolen

Which two conditions must be met for mobile device security measures such as remote lock and remote wipe to function? (Choose two.)

The device must be powered on.*
The device must be connected to a network.*

The passcode must be disabled.
The GPS locator must be enabled.
Sandboxing must be enabled.

Which two location data sources can locator apps use to determine the position of a mobile device? (Choose two.)

cellular towers*
WiFi hotspots*

the sandbox
remote lock
an app source
What represents apps in the Windows Phone interface?
buttons
icons
tiles*
widgets

What is the name of the Windows Phone 8.1 digital, or virtual, assistant?
Bing
Cortana*
Nova Launcher
Spotlight

What are two potential user benefits of rooting or jailbreaking a mobile device? (Choose two.)
The user interface can be extensively customized.*The operating system can be fine-tuned to improve the speed of the device.*
The root directory of the device is blocked.
The operation of the carrier cellular network may be affected.
A custom OS may reduce sandboxing features.​

Which statement is true about wireless connectivity on an Android mobile device?
If the network SSID is not being broadcast, the device will not be able to connect to the network.
When the device roams out of the range of any Wi-Fi networks, it can connect to the cellular data network if this feature is enabled.*
If a Wi-Fi network is secured with a password, the network must be manually configured on the device.
The Android OS does not support wireless connectivity that uses WPA2 security.

In the context of mobile devices, what does the term tethering involve?
connecting a mobile device to another mobile device or computer to share a network connection*
connecting a mobile device to a hands-free headset
connecting a mobile device to a 4G cellular network
connecting a mobile device to a USB port on a computer in order to charge the mobile device

Which statement is true about industry standards for cellular networks?
Cell phones that use a single standard can often only be used in specific geographic areas.*
Cellular standards have made it more difficult and expensive to make calls to people that are on a different network.
First generation cellular standards are mostly digital standards.
Third generation cellular standards require a maximum of 1 Gb/s for devices moving slowly, such as when a user has a mobile device and is walking.


A technician is configuring email on a mobile device. The user wants to be able to keep the original email on the server, organize it into folders, and synchronize the folders between the mobile device and the server. Which email protocol should the technician use?
POP3
IMAP
MIME
SMTP

What is the code name used for the OS X 10.10 operating system?
Ubuntu
Lollipop
Aqua
Yosemite
Unity

What is a purpose of the boot manager program?
It manages antivirus signature files, encryption keys, and certificates when a device boots.
It automates the POST and checks the disk for bad sectors during a boot.
It checks the validity of hardware and software on the device after a factory reset.
It allows the user to select the OS to use to boot the device.*
It allows the user to determine which apps are automatically opened during the boot process.

What is the purpose of signature files used to secure mobile devices and operating systems?
They contain a record of historical and pending firmware and software updates.
They contain a list of all user passwords.
They contain a log of digital certificates and encryption keys associated with the user.
They contain sample code from known viruses and malware that is used by security software to identify malicious software.*

A file called new_resume has the following file permissions: rw-r-x–x What two facts can be determined from these permissions? (Choose two.)
The user has full access to the file.
Members of the group have read and execute access to the file.*
Other people have read and execute access to the file.
Group members are able to modify the file.
The user is able to read and modify the file.*
Other people have no access to the file.

What is the result of doing a factory reset on a mobile device?

The operating system will be updated with the most recent updates and patches.
All user data and settings will be deleted.
The operating system will be deleted and all user data is transferred to the Cloud.
A complete backup of the device is done and all viruses and malware are removed.
What will allow someone to use a cell phone for entertainment without connecting to any networks?
a hotspot
Bluetooth
Airplane Mode*
4G
WiMax

What technology enables a cell phone to be used as a hands-free device?
Wi-Fi
Bluetooth*
4G
Yosemite

What tool can be used on a mobile device to display available cellular networks, location of networks, and signal strength?
Wi-Fi analyzer
loopback adapter
cell tower analyzer*
toner generator and probe

An administrator is re-imaging a large number of Mac OS X machines. What built-in tool or command can be used to remotely boot the computers?
mstsc
Netboot*
Time Machine
Finder

What tool or command is used in the Mac OS X to navigate the file system?
File Explorer
Task Manager
Finder*
mstsc

What command is used to open a text editor in Unix-like systems?
grep
ifconfig
ls
vi*

Fill in the blank.
Both Linux and OS X devices have a service called " cron " that runs in the background and is responsible for executing scheduled tasks.