Friday, October 14, 2016

CCNAv3 Completed Packet Tracer 5.3.1.2

Greetings, and welcome to Seeseenayy.
You are visiting one of our many posts about packet tracer activities!

This post contains the answers to the 
CCNA3 Packet Tracer '5.3.1.2'
(above image is a preview of the packet tracer)

This post is split into two parts.
1. The download link of the completed packet tracer, and sometimes completed, or uncompleted PDFs or other files.

2. Tutorial. A text guide on how the packet tracer was completed, command-by-commandstep-by-step.

To view this post, and discover the answers to this activity, click on the following link if you have not done so already.


Downloads / Information
You may find the download to this packet tracer, or any other related file, directly below:

Tutorial
Instructions tasks us with the following: 
Use the following requirements to configure OSPFv2 routing on RA and RB:
  Process ID 1
  Network address for each interface
  Enable authentication for area 0
  OSPF priority set to 150 on the LAN interface of RA
  OSPF priority set to 100 on the LAN interface of RB
  OSPF MD5 authentication key ID of 1 and MD5 key  “cisco” on the LAN interfaces of RA and RB
  Set the hello interval to 5
  Set the dead interval to 20

Solved below: 
RA>en
RA#conf t
RA(config)#router ospf 1
RA(config-router)#network 192.168.1.0 0.0.0.255 area 0
RA(config-router)#area 0 authentication message-digest
RA(config)#int g0/0
RA(config-if)#ip ospf authentication message-digest
RA(config-if)#ip ospf message-digest-key 1 md5 cisco
RA(config-if)#ip ospf priority 150
RA(config-if)#ip ospf hello-interval 5
RA(config-if)#ip ospf dead-interval 20
RA(config-if)#exit

Router 'RB' requires the same configuration as RA did. So, just repeat what you did at RA, essentially.
RB>en
RB#conf t
RB(config)#router ospf 1
RB(config-router)#network 192.168.1.0 0.0.0.255 area 0
RB(config-router)#area 0 authentication message-digest 
RB(config-router)#exit
RB(config)#int g0/0
RB(config-if)#ip ospf priority 100
RB(config-if)#ip ospf message-digest-key 1 md5 cisco
RB(config-if)#ip ospf hello-interval 5
RB(config-if)#ip ospf dead-interval 20
RB(config-if)#exit
RB(config)#

Router 'RC' requires the following configuration:
  Process ID 1
  Network address for the LAN interface
  Enable authentication for area 0
  Set all interfaces to passive by default, allow OSPF updates on the active LAN
  Set the router to distribute default routes
  
RC>en
RC#conf t
RC(config)#router ospf 1
RC(config-router)#network 192.168.1.0 0.0.0.255 area 0
RC(config-router)#area 0 authentication message-digest
RC(config-router)#passive-interface default
RC(config-router)#no passive-interface g0/0
RC(config-router)#default-information originate
RC(config-router)#exit
RC(config)#ip route 0.0.0.0 0.0.0.0 S0/0/0
RC(config)#
RC(config)#int g0/0
RC(config-if)#ip ospf message-digest-key 1 md5 cisco
RC(config-if)#ip ospf hello-interval 5
RC(config-if)#ip ospf dead-interval 20
RC(config-if)#ip ospf priority 50
RC(config-if)#exit

No comments:

Post a Comment

Feel free to comment if you have a question, commendation, or concern. We love to hear your feedback!

Please do not share links to external websites if it not relevant to discussion. We reserve our right to remove any content we deem advertising.