Friday, September 30, 2016

CCNAv3 Completed Packet Tracer 3.3.1.2

Greetings, and welcome to Seeseenayy.
You are visiting one of our many posts about packet tracer activities!


This post contains the answers to the 
CCNA3 Packet Tracer '3.3.1.2'



(above image is a preview of the packet tracer)

This post is split into two parts.
1. The download link of the completed packet tracer, and sometimes completed, or uncompleted PDFs or other files.

2. Tutorial. A text guide on how the packet tracer was completed, command-by-commandstep-by-step.

To view this post, and discover the answers to this activity, click on the following link if you have not done so already.


Downloads / Information
You may find the download to this packet tracer, or any other related file, directly below:



Tutorial
This packet tracer is a skills review packet tracer where you are tested on your knowledge of the following topics:

  • VLANs, trunking, port accessing, sub-interfaces and encapsulation.
  • OSPF, including ID usage, network assignment, and suppression of interfaces.
  • Port-channel creation and configuration, with protocol assignment and grouping (#).
  • Spanning Tree (and it's supplementary brother-sister protocols, like Rapid PVST) with VLANs and priority assignment. 
Overall, this activity is a check-up on your knowledge of all the topics above.
The steps tend to be a bit repetitive during the configuration process, so make sure you read and understand each command as well as each task the instructions give you.



R1 Configuration
We start with the configuration of our first router-- R1. We strip the IP from and then enable the G0/0 interface, and then we create sub-interfaces. In these sub-interfaces, we assign the IP address and correct encapsulation methods in them. Specifically, we created a .10, .20, and .1 subinterface-- .1 being our native VLAN and 10 and 20 being regular subinterfaces. 

R1 requires OSPF, so we give it exactly that. With an ID of 1, we silence the end-user (or not appropriate, if you will) ports, which are the sub-interfaces. We then apply the appropriate networks (evidently from the same network address of each VLAN/sub-interface) with an area of 0, as expected.
R1>en
R1#conf t
R1(config)#int G0/0
R1(config-if)#no ip add
R1(config-if)#no sh
R1(config-if)#exit
R1(config)#int g0/0.1
R1(config-subif)#encapsulation dot1q 99 native
R1(config-subif)#ip add 192.168.99.1 255.255.255.0
R1(config-subif)#exit
R1(config)#int g0/0.10
R1(config-subif)#encap dot1q 10
R1(config-subif)#ip add 192.168.10.1 255.255.255.0
R1(config-subif)#exit
R1(config)#int g0/0.20
R1(config-subif)#encap dot1q 20
R1(config-subif)#ip add 192.168.20.1 255.255.255.0
R1(config-subif)#exit
R1(config)#router ospf 1
R1(config-router)#passive-interface G0/0.1
R1(config-router)#passive-interface G0/0.10
R1(config-router)#passive-interface G0/0.20
R1(config-router)#network 192.168.99.0 0.0.0.255 area 0
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#network 192.168.20.0 0.0.0.255 area 0
R1(config-router)#network 192.168.1.0 0.0.0.255 area 0
R1(config-router)#network 209.165.22.192 0.0.0.31 area 0
R1(config-router)#exit
R1(config)#ex
R1#wr


R2 Configuration
Much like in R1, we apply the relatively similar steps that we did prior to this one. 
We stripped and resurrected G0/0, created and configured each sub-interface appropriately, and did the same type of network entries and port suppression on ports for OSPF. The only "large" difference would be  the ending address assignments (.2 in place of .1, etc).

R2>en
R2#conf t
R2(config)#int g0/0
R2(config-if)#no ip address
R2(config-if)#no sh
R2(config-if)#exit
R2(config)#int g0/0.1
R2(config-subif)#encap dot1q 99 native
R2(config-subif)#ip add 192.168.99.2 255.255.255.0
R2(config-subif)#exit
R2(config)#int g0/0.10
R2(config-subif)#encap dot1q 10
R2(config-subif)#ip add 192.168.10.2 255.255.255.0
R2(config-subif)#exit
R2(config)#int g0/0.20
R2(config-subif)#encap dot1q 20
R2(config-subif)#ip add 192.168.20.2 255.255.255.0
R2(config-subif)#exit
R2(config)#router ospf 1
R2(config-router)#passive-interface g0/0.1
R2(config-router)#passive-interface g0/0.10
R2(config-router)#passive-interface g0/0.20
R2(config-router)#network 192.168.99.0 0.0.0.255 area 0
R2(config-router)#network 192.168.10.0 0.0.0.255 area 0
R2(config-router)#network 192.168.20.0 0.0.0.255 area 0
R2(config-router)#network 192.168.1.0 0.0.0.255 area 0
R2(config-router)#network 192.168.22.160 0.0.0.31 area 0
R2(config-router)#exit
R2(config)#router ospf 1
R2(config-router)#passive-interface g0/0.1
R2(config-router)#passive-interface g0/0.10
R2(config-router)#passive-interface g0/0.20 

R2(config)#exit
R2#wr

S1 Configuration
Please note that during the configuration of S1, you may receive errors about mismatched ports. This is okay, just continue configuration as normal. It's because there's three other switches who all are "complaining". What is done in all the switch configurations is that the command "no logging console" was entered to suppress all output. Remember to re-enable it if you follow the same steps.

Otherwise, our first switch has a pretty straight-forward but repetitive task: configure the interfaces (as designated in the instructions) as either trunk or access ports and their respective subsidiary requirements-- such as trunking, native VLANs, etc. The switch is also configured to create channel-groups and assign protocols, as well as assigning said groups to their appropriate ports. Spanning tree is also configured on the switch, giving priority to VLAN 10 rather than the other tree configuration for VLAN 20.

S1>en
S1#conf t
S1(config)#no logging console
S1(config)#vlan 99
S1(config-vlan)#exit
S1(config)#int range f0/1-9
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 10
S1(config-if-range)#exit
S1(config)#int range f0/10-19
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 20
S1(config-if-range)#exit
S1(config)#int range g0/1-2
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#exit
S1(config)#int range f0/20-24
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#exit
S1(config)#int port-channel 1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#exit
S1(config)#int port-channel 3
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#exit
S1(config)#int port-channel 5
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#exit
S1(config)#int range g0/1-2
S1(config-if-range)#channel-group 1 mode active
S1(config-if-range)#exit
S1(config)#int range f0/21-22
S1(config-if-range)#channel-protocol lacp
S1(config-if-range)#channel-group 5 mode active
S1(config-if-range)#exit
S1(config)#int range f0/23-24
S1(config-if-range)#channel-protocol lacp
S1(config-if-range)#channel-group 3 mode active
S1(config-if-range)#exit
S1(config)#spanning-tree mode rapid-pvst
S1(config)#spanning-tree vlan 10 priority 4096
S1(config)#spanning-tree vlan 20 priority 8192
S1(config)#logging console
S1(config)#ex
S1#wr


S2 Configuration
Remember-- like stated-- if you enter the command 'no logging console', make sure to re-enable it prior to exiting the switches configuration window.

Like said already, the configuration for switches are quite repetitive. In this configuration, we configure the trunking and access modes to their ports, port-channel creation and assignment, and spanning-tree with priority assignment.

S2>en
S2#conf t
S2(config)#no logging console
S2(config)#vlan 99
S2(config-vlan)#exit
S2(config)#int range f0/1-9
S2(config-if-range)#switchport mode access
S2(config-if-range)#switchport access vlan 10
S2(config-if-range)#exit
S2(config)#int range f0/10-19
S2(config-if-range)#switchport mode access
S2(config-if-range)#switchport access vlan 20
S2(config-if-range)#exit
S2(config)#int range f0/20-24
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if-range)#exit
S2(config)#int range g0/1-2
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if-range)#exit
S2(config)#int port-channel 2
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99
S2(config-if)#exit
S2(config)#int port-channel 3
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99
S2(config-if)#exit
S2(config)#int port-channel 6
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99
S2(config-if)#exit
S2(config)#int range g0/1-2
S2(config-if-range)#channel-protocol lacp
S2(config-if-range)#channel-group 2 mode active
S2(config-if-range)#exit
S2(config)#int range f0/23-24
S2(config-if-range)#channel-protocol lacp
S2(config-if-range)#channel-group 3 mode active
S2(config-if-range)#exit
S2(config)#int range f0/21-22
S2(config-if-range)#channel-protocol lacp
S2(config-if-range)#channel-group 6 mode active
S2(config-if-range)#exit
S2(config)#spanning-tree mode rapid-pvst 
S2(config)#spanning-tree vlan 10 priority 8192
S2(config)#spanning-tree vlan 20 priority 4096
S2(config)#ex
S2(config)#logging console
S2#wr

S3 Configuration
S3>en
S3#conf t
S3(config)#no logging console
S3(config)#vlan 99
S3(config-vlan)#exit
S3(config)#int range f0/1-9
S3(config-if-range)#switchport mode access
S3(config-if-range)#switchport access vlan 10
S3(config-if-range)#exit
S3(config)#int range f0/10-20
S3(config-if-range)#switchport mode access
S3(config-if-range)#switchport access vlan 20
S3(config-if-range)#exit
S3(config)#int range f0/21-24
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if-range)#exit
S3(config)#int range g0/1-2
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if-range)#exit
S3(config)#int port-channel 1
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 99
S3(config-if)#exit
S3(config)#int port-channel 4
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 99
S3(config-if)#exit
S3(config)#int port-channel 6
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 99
S3(config-if)#exit
S3(config)#int range g0/1-2
S3(config-if-range)#channel-protocol lacp
S3(config-if-range)#channel-group 1 mode active
S3(config-if-range)#exit
S3(config)#int range f0/23-24
S3(config-if-range)#channel-protocol lacp
S3(config-if-range)#channel-group 4 mode active
S3(config-if-range)#exit
S3(config)#int range f0/21-22
S3(config-if-range)#channel-group lacp
S3(config-if-range)#channel-protocol lacp
S3(config-if-range)#channel-group 6 mode active 
S3(config-if-range)#exit
S3(config)#spanning-tree mode rapid-pvst
S3(config)#spanning-tree vlan 10 priority 32768
S3(config)#spanning-tree vlan 20 priority 32768
S3(config)#logging console
S3(config)#exit
S3#wr

S4 Configuration
Remember-- like stated-- if you enter the command 'no logging console', make sure to re-enable it prior to exiting the switches configuration window.

Like said already, the configuration for switches are quite repetitive. In this configuration, we configure the trunking and access modes to their ports, port-channel creation and assignment, and spanning-tree with priority assignment.

Luckily for us, this is the last switch to configure. *phew*
By the time you reach the very end of the configuration, if there is any "mismatch" error spewing out somewhere (given you've enabled console logging), you need to re-check your configuration. 

S4#en
S4#conf t
S4(config)#no logging console
S4(config)#vlan 99
S4(config-vlan)#exit
S4(config)#int range f0/1-9
S4(config-if-range)#switchport mode access
S4(config-if-range)#switchport access vlan 10
S4(config-if-range)#exit
S4(config)#int range f0/10-20
S4(config-if-range)#switchport mode access
S4(config-if-range)#switchport access vlan 20
S4(config-if-range)#exit
S4(config)#int range f0/21-24
S4(config-if-range)#switchport mode trunk
S4(config-if-range)#switchport trunk native vlan 99
S4(config-if-range)#exit
S4(config)#int range g0/1-2
S4(config-if-range)#switchport mode trunk
S4(config-if-range)#switchport trunk native vlan 99
S4(config-if-range)#exit
S4(config)#int port-channel 2
S4(config-if)#switchport mode trunk
S4(config-if)#switchport trunk native vlan 99
S4(config-if)#exit
S4(config)#int port-channel 4
S4(config-if)#switchport mode trunk
S4(config-if)#switchport trunk native vlan 99
S4(config-if)#ex
S4(config)#int port-channel 5
S4(config-if)#switchport mode trunk
S4(config-if)#switchport trunk native vlan 99
S4(config-if)#exit
S4(config)#int range g0/1-2
S4(config-if-range)#channel-protocol lacp
S4(config-if-range)#channel-group 2 mode active
S4(config-if-range)#exit
S4(config)#int range f0/23-24
S4(config-if-range)#channel-protocol lacp
S4(config-if-range)#channel-group 4 mode active
S4(config-if-range)#exit
S4(config)#int range f0/21-22
S4(config-if-range)#channel-protocol lacp
S4(config-if-range)#channel-group 5 mode active
S4(config-if-range)#exit
S4(config)#spanning-tree mode rapid-pvst
S4(config)#spanning-tree vlan 10 priority 32768
S4(config)#spanning-tree vlan 20 priority 32768
S4(config)#logging console
S4(config)#exit
S4#wr


Notice
Seeseenayy does not check the source for packet tracer files, nor guarantees security or total-safeness when downloading files or any possible download that is directed by this site. Seeseenayy does not claim any PDF or packet tracer file, nor the notes or content within the posts as their own. All users who download any file or use any content for their own work or assistance automatically agree and understand with Seeseenayy's disclaimer.

No comments:

Post a Comment

Feel free to comment if you have a question, commendation, or concern. We love to hear your feedback!

Please do not share links to external websites if it not relevant to discussion. We reserve our right to remove any content we deem advertising.