Wednesday, September 14, 2016

CCNAv3 Completed Packet Tracer 1.3.1.3

Greetings, and welcome to Seeseenayy.
You are visiting one of our many posts about packet tracer activities!


This post contains the answers to the 
CCNA3 Packet Tracer '1.3.1.3'


(above image is a preview of the packet tracer)

This post is split into two parts.
1. The download link of the completed packet tracer, and sometimes completed, or uncompleted PDFs or other files.
2. Tutorial. A text guide on how the packet tracer was completed, command-by-commandstep-by-step.


To view this post, and discover the answers to this activity, click on the following link.

Downloads / Information
You may find the download to this packet tracer, or any other related file, directly below:

Instructions from the packet tracer's file:
Packet Tracer – Skills Integration Challenge
Scenario

This activity includes many of the skills that you have acquired during your CCNA studies. First, you will complete the documentation for the network. So make sure you have a printed version of the instructions. During implementation, you will configure VLANs, trunking, port security and SSH remote access on a switch. Then, you will implement inter-VLAN routing and NAT on a router. Finally, you will use your documentation to verify your implementation by testing end-to-end connectivity.

Documentation

You are required to fully document the network. You will need a print out of this instruction set, which will include an unlabeled topology diagram:

-       Label all the device names, network addresses and other important information that Packet Tracer generated.
-       Complete the Addressing Table and VLANs and Port Assignments Table.
-       Fill in any blanks in the Implementation and Verification steps. The information is supplied when you launch the Packet Tracer activity.
Implementation

Note: All devices in the topology except HQ, HQ-Sw, and Staff are fully configured. You do not have access to the other routers. You can access all the servers and PCs for testing purposes.

Implement to following requirements using your documentation:

HQ-Sw

·         Configure remote management access including IP addressing and SSH:
-       Domain is cisco.com
-       User HQadmin with password ciscoclass
-       Crypto key length of 1024
-       SSH version 2, limited to 2 authentication attempts and a 60 second timeout
-       Clear text passwords should be encrypted.
·         Configure, name and assign VLANs. Ports should be manually configured as access ports.
·         Configure trunking.
·         Implement port security:
-       On Fa0/1, allow 2 MAC addresses that are automatically added to the configuration file when detected. The port should not be disabled, but a syslog message should be captured if a violation occurs.
-       Disable all other unused ports.
HQ

·         Configure inter-VLAN routing.
·         Configure DHCP services for VLAN 30. Use LAN as the case-sensitive name for the pool.
·         Implement routing:
-       Use OSPF process ID 1 and router ID 1.1.1.1
-       Configure one network statement for the entire 172.16.15.0/24 address space
-       Disable interfaces that should not send OSPF messages.
-       Configure a default route to the Internet.
·         Implement NAT:
-       Configure a standard, one statement ACL number 1. All IP addresses belonging to the 172.16.15.0/24 address space are allowed.
-       Refer to your documentation and configure static NAT for the File Server.
-       Configure dynamic NAT with PAT using a pool name of your choice, a /30 mask, and these two public addresses:
        209.165.200.225 and 209.165.200.226
Staff

Verify Staff has received full addressing information from HQ.
Verification

All devices should now be able to ping all other devices. If not, troubleshoot your configurations to isolate and solve problems. A few tests include:

·         Verify remote access to HQ-Sw by using SSH from a PC.
·         Verify VLANs are assigned to appropriate ports and port security is in force.
·         Verify OSPF neighbors and a complete routing table.
·         Verify NAT translations and statics.
-       Outside Host should be able to access File Server at the public address.
-       Inside PCs should be able to access Web Server.
·         Document any problems you encountered and the solutions in the Troubleshooting Documentation table below.
Troubleshooting Documentation


Packet Tracer scores 70 points. Documentation is worth 30 points.


ID:00

Tutorial
HQ-SW Configuration:
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname HQ-Sw
!
!
!
ip ssh version 2
ip ssh authentication-retries 2
ip ssh time-out 60
ip domain-name cisco.com
!
username HQadmin privilege 1 password 7 0822455D0A16061B13181F
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
switchport port-security mac-address sticky 0001.C90E.8923
!
interface FastEthernet0/2
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 15
switchport mode access
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
switchport trunk native vlan 45
switchport trunk allowed vlan 15,30,45,60
switchport mode trunk
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan60
mac-address 0001.c9aa.4801
ip address 172.16.15.10 255.255.255.248

ip default-gateway 172.16.15.9

line vty 0 4
login local
transport input ssh

line vty 5 15
login local
transport input ssh

end

HQ (Router) CONFIGURATION:
hostname HQ
!
!
!
!
!
ip dhcp pool LAN
network 172.16.15.32 255.255.255.224
default-router 172.16.15.33
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524OT6M
!
!
!
!
!
!
!
!
!
ip ssh time-out 60
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.15
description "VLAN 15"
encapsulation dot1Q 15
ip address 172.16.15.17 255.255.255.240
ip nat inside
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 172.16.15.33 255.255.255.224
ip nat inside
!
interface GigabitEthernet0/0.45
encapsulation dot1Q 45 native
ip address 172.16.15.1 255.255.255.248
!
interface GigabitEthernet0/0.60
encapsulation dot1Q 60
ip address 172.16.15.9 255.255.255.248
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 172.16.15.245 255.255.255.252
ip nat inside
clock rate 2000000
!
interface Serial0/0/1
ip address 172.16.15.254 255.255.255.252
ip nat inside
!
interface Serial0/1/0
ip address 192.135.250.18 255.255.255.252
ip nat outside
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
passive-interface GigabitEthernet0/0
network 172.16.50.0 0.0.0.255 area 0
network 192.135.250.0 0.0.0.3 area 0
network 172.16.15.0 0.0.0.3 area 0
network 172.16.15.0 0.0.0.255 area 0
!
ip nat pool POOL 209.165.200.225 209.165.200.226 netmask 255.255.255.252
ip nat inside source static 172.16.15.18 209.165.200.227
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
!
ip flow-export version 9
!
!

access-list 1 permit 172.16.15.0 0.0.0.255


Notice

Seeseenayy does not check the source for packet tracer files, nor guarantees security or total-safeness when downloading files or any possible download that is directed by this site. Seeseenayy does not claim any PDF or packet tracer file, nor the notes or content within the posts as their own.

1 comment:

Feel free to comment if you have a question, commendation, or concern. We love to hear your feedback!

Please do not share links to external websites if it not relevant to discussion. We reserve our right to remove any content we deem advertising.