Tuesday, February 16, 2016

CCNAv2 Chapter 6 Exam Answers


What are two advantages of static routing over dynamic routing? (Choose two.)
Static routing is more secure because it does not advertise over the network.*
Static routing is relatively easy to configure for large networks.
Static routing requires very little knowledge of the network for correct implementation.
Static routing uses fewer router resources than dynamic routing.*
Static routing scales well with expanding networks.
2

Refer to the exhibit. Which is the best way for PC A and PC B to successfully communicate with sites on the Internet?
Configure a default route from R1 to ISP and a static route from ISP to R1.*
Configure a static route from R1 to ISP and a dynamic route from ISP to R1.
Configure a routing protocol between R1 and ISP and advertise all the routes.
Configure a dynamic route from R1 to ISP and a static route from ISP to R1.
3

Refer to the exhibit. The small company shown uses static routing. Users on the R2 LAN have reported a problem with connectivity. What is the issue?
R1 and R2 must use a dynamic routing protocol.
R1 needs a default route to R2.
R2 needs a static route to the Internet.
R2 needs a static route to the R1 LANs.
R1 needs a static route to the R2 LAN.*
4

Refer to the exhibit. The network engineer for the company that is shown wants to use the primary ISP connection for all external connectivity. The backup ISP connection is used only if the primary ISP connection fails. Which set of commands would accomplish this goal?
ip route 198.133.219.24 255.255.255.252
ip route 64.100.210.80 255.255.255.252
ip route 198.133.219.24 255.255.255.252
ip route 64.100.210.80 255.255.255.252 10
ip route 0.0.0.0 0.0.0.0 s0/0/0
ip route 0.0.0.0 0.0.0.0 s0/1/0
ip route 0.0.0.0 0.0.0.0 s0/0/0
ip route 0.0.0.0 0.0.0.0 s0/1/0 10 ******

What type of route allows a router to forward packets even though its routing table contains no specific route to the destination network?
generic route
destination route
dynamic route
default route*
6

Refer to the graphic. Which command would be used on router A to configure a static route to direct traffic from LAN A that is destined for LAN C?
A(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0
A(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
A(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
A(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2*
A(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2

The network administrator configures the router with the ip route 172.16.1.0 255.255.255.0 172.16.2.2 command. How will this route appear in the routing table?
S 172.16.1.0 is directly connected, Serial0/0
S 172.16.1.0 [1/0] via 172.16.2.2*
C 172.16.1.0 [1/0] via 172.16.2.2
C 172.16.1.0 is directly connected, Serial0/0
8

Refer to the exhibit. The network administrator needs to configure a default route on the Border router. Which command would the administrator use to configure a default route that will require the least amount of router processing when forwarding packets?
Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1*
Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.5
Border(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0
Border(config)# ip route 0.0.0.0 0.0.0.0 198.133.219.6

Why would a floating static route be configured with an administrative distance that is higher than the administrative distance of a dynamic routing protocol that is running on the same router?
to be the priority route in the routing table
to be used as a backup route*
to act as a gateway of last resort
to load-balance the traffic
10

Refer to the exhibit. What command would be used to configure a static route on R1 so that traffic from both LANs can reach the 2001:db8:1:4::/64 remote network?
ipv6 route 2001:db8:1::/65 2001:db8:1:3::1
ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::2*
ipv6 route 2001:db8:1:4::/64 2001:db8:1:3::1
ipv6 route ::/0 serial0/0/0
11

Refer to the exhibit. Which default static route command would allow R1 to potentially reach all unknown networks on the Internet?
R1(config)# ipv6 route 2001:db8:32::/64 G0/1 fe80::2
R1(config)# ipv6 route ::/0 G0/0 fe80::2
R1(config)# ipv6 route ::/0 G0/1 fe80::2*
R1(config)# ipv6 route 2001:db8:32::/64 G0/0
12 
Which two statements describe classful IP addresses? (Choose two.)
All subnets in a network are the same size.*
Only Class A addresses can be represented by high-order bits 100.
Three of the five classes of addresses are reserved for multicasts and experimental use.
The number of bits used to identify the hosts is fixed by the class of the network.*
Up to 24 bits can make up the host portion of a Class C address.
It is possible to determine which class an address belongs to by reading the first bit.
13 
A company has several networks with the following IP address requirements:
IP phones – 50
PCs – 70
IP cameras – 10
wireless access points – 10
network printers – 10
network scanners – 2
Which block of addresses would be the minimum to accommodate all of these devices if each type of device was on its own network?
172.16.0.0/23
172.16.0.0/24*
172.16.0.0/22
172.16.0.0/25
14 
What does VLSM allow a network administrator to do?
utilize one public IP address to translate multiple private addresses
utilize multiple different subnet masks in the same IP address space*
utilize one dynamic routing protocol throughout the entire network
utilize multiple routing protocols within an autonomous system
utilize one subnet mask throughout a hierarchical network
15 
What would be the best summary route for the following networks?
10.50.168.0/23
10.50.170.0/23
10.50.172.0/23
10.50.174.0/24
10.50.160.0/22
10.50.164.0/23
10.50.168.0/16
10.50.168.0/21*
10.50.168.0/22
10.50.168.0/23
16 
What is a valid summary route for IPv6 networks 2001:0DB8:ACAD:4::/64, 2001:0DB8:ACAD:5::/64, 2001:0DB8:ACAD:6::/64, and 2001:0DB8:ACAD:7::/64?
2001:0DB8:ACAD:0000::/63
2001:0DB8:ACAD:0000::/64
2001:0DB8:ACAD:0004::/62*
2001:0DB8:ACAD:0004::/63
17 
Which type of static route that is configured on a router uses only the exit interface?
directly connected static route*
fully specified static route
default static route
recursive static route
18 
Which three IOS troubleshooting commands can help to isolate problems with a static route? (Choose three.)
show ip route*
show ip interface brief*
ping*
tracert
show arp
show version
19

Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to 192.168.1.2? (Choose two.)
A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2*
A(config)# ip route 10.0.0.0 255.0.0.0 s0/0/0
A(config)# no ip address 10.0.0.1 255.0.0.0 172.16.40.2
A(config)# no network 10.0.0.0 255.0.0.0 172.16.40.2
A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2*
20 
What happens to a static route entry in a routing table when the outgoing interface is not available?
The router polls neighbors for a replacement route.
The router redirects the static route to compensate for the loss of the next hop device.
The route is removed from the table.*
The route remains in the table because it was defined as static.
21
Launch PT  Hide and Save PT
Open the PT activity. Perform the tasks in the activity instructions and then answer the question. What is the name of the web server that is displayed in the webpage?
Webserver10*
Main-Webserver
WWW-Server
MNSRV
22
Launch PT Hide and Save PT
Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
What IPv6 static route can be configured on router R1 to make a fully converged network?
ipv6 route 2001:db8:10:12::/64 S0/0/1*
ipv6 route 2001:db8:10:12::/64 2001:db8:32:77::1
ipv6 route 2001:db8:10:12::/64 S0/0/0
ipv6 route 2001:db8:10:12::/64 2001:db8:10:12::1
23. Consider the following command:
ip route 192.168.10.0 255.255.255.0 10.10.10.2 5
How would an administrator test this configuration?
Ping from the 192.168.10.0 network to the 10.10.10.2 address.
Ping any valid address on the 192.168.10.0/24 network.
Delete the default gateway route on the router.
Manually shut down the router interface used as a primary route.*
24. What would be the first step in calculating a summarized route for 5 networks?
Write all subnet masks in binary.
Write all network numbers in binary.*
Starting from the far right, determine the octet in which all the numbers are the same.
Determine the network with the lowest number.
25. What two pieces of information are needed in a fully specified static route to eliminate recursive lookups? (Choose two.)
the IP address of the exit interface
the interface ID exit interface*
the IP address of the next-hop neighbor*
the interface ID of the next-hop neighbor
the administrative distance for the destination network
26. Refer to the exhibit. What routing solution will allow both PC A and PC B to access the Internet with the minimum amount of router CPU and network bandwidth utilization?
Configure a static default route from R1 to Edge, a default route from Edge to the Internet, and a static route from Edge to R1.*
Configure a dynamic route from R1 to Edge and a static route from Edge to R1.
Configure a static route from R1 to Edge and a dynamic route from Edge to R1.
Configure a dynamic routing protocol between R1 and Edge and advertise all routes.
27. What is the correct syntax of a floating static route?
ip route 172.16.0.0 255.248.0.0 10.0.0.1
ip route 209.165.200.228 255.255.255.248 10.0.0.1 120*
ip route 209.165.200.228 255.255.255.248 serial 0/0/0
ip route 0.0.0.0 0.0.0.0 serial 0/0/0
28. What happens to a static route entry in a routing table when the outgoing interface associated with that route goes into the down state?
The router automatically redirects the static route to use another interface.
The static route is removed from the routing table.*
The static route remains in the table because it was defined as static.
The router polls neighbors for a replacement route.

> A router is participating in an OPSFv2 domain. What will always happen if the dead interval expires before the router receives a hello packet from an adjacent DROTHER OPSF router?.

OSPF will run a new DR/BDR election.
SPF will run and determine which neighbor router is “down”.
OSPF will remove that neighbor from the router link-state database.*
A new dead interval timer of 4 times the hello interval will start.

> Which command should be used to check the OSPF process ID, the router ID, networks the router is advertising, the neighbors the router is receiving updates from, and the default administrative distance?.

Show ip protocols.*
Show ip ospf neighbor.
Show ip ospf interface.
Show ip ospf.

> Launch PT –  Hide and Save PT.



Open the PT Activity. Perform the tasks in the activity instructions and then complete the task. What message is displayed on www.ciscoville.com?.

The correct configuration on R1 is:
router ospf 10
network 192.168.2.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.3 area 0

The correct configuration on R2 is:
router ospf 10
network 10.0.10.0 0.0.0.3 area 0
network 10.0.10.4 0.0.0.3 area 0
network 172.16.5.0 0.0.0.255 area 0

Success!.
Completion!.*
Finished.

Converged!.

Which three statements describe the similarities between OSPFv2 and OSPFv3? (Choose three.)

They both support IPsec for authentication.
They both have unicast routing enabled by default.
They both use the exit interface address as the source address when sending OSPF messages.
They both use the same DR/BDR election process.*
They both are link-state protocols.*
They both share the concept of multiple areas.*

> Which command will verify that a router that is running OSPFv3 has formed an adjacency with other routers in its OSPF area?.


Show running-configuration.
Show ipv6 route ospf.
Show ipv6 ospf neighbor.*
Show ipv6 interface brief.

> Which OPSF packet contains the different types of link-state advertisements?.

LSU.*
LSR.
LSAck.
DBD.
Hello.

> Single area OSPFv3 has been enabled on a router via the ipv6 router ospf 20 command. Which command will enable this OSPFv3 process on an interface of that router?.

Ipv6 ospf 20 area 20.
Ipv6 ospf 20 area 0.*
Ipv6 ospf 0 area 20.
Ipv6 ospf 0 area 0.

> What is a function of OSPF hello packets?.

To send specifically requested link-state records.
To request specific link-state records from neighbor routers.
To discover neighbors and build adjacencies between them.*
To ensure database synchronization between routers.

> Fill in the blank. Do not use abbreviations.

To quickly verify OSPFv3 configuration information including the OSPF process ID, the router ID, and the interfaces enabled for OSPFv3, you need to issue the command #” show ipv6 protocols ”#.

A network administrator enters the command ipv6 router ospf 64 in global configuration mode. What is the result of this command?

The router will be assigned a router ID of 64.
The router will be assigned an autonomous system number of 64.
The reference bandwidth will be set to 64 Mb/s.
The OSPFv3 process will be assigned an ID of 64.*

> Which command will provide information specific to OSPFv3 routes in the routing table?

Show ip route ospf.
Show ip route.
Show ipv6 route ospf.*
Show ipv6 route.

> Fill in the blank.

OSPF uses #”cost”# as a metric.

> Place the options in the following order:



*This is where the details of the neighboring routers can be found.*
*This is the algorithm used by OSPF.*
*All the routers are in the backbone area.*
– not scored –
*This is where you can find the topology table.*
– not scored -

> When a network engineer is configuring OSPFv3 on a router, which command would the engineer issue immediately before configuring the router ID?.

Ipv6 ospf 10 area 0.
Ipv6 router ospf 10.*
Clear ipv6 ospf process.
Interface serial 0/0/1.

> What does a Cisco router use automatically to create link-local addresses on serial interfaces when OSPFv3 is implemented?.

An Ethernet interface MAC address available on the router, the FE80::/10 prefix, and the EUI-64 process.*
The MAC address of the serial interface, the FE80::/10 prefix, and the EUI-64 process.
The FE80::/10 prefix and the EUI-48 process.
The highest MAC address available on the router, the FE80::/10 prefix, and the EUI-48 process.

> Place the options in the following order:



*Neighbor ID of 3.3.3.3.*
– not scored –
*Routing Process “ospf 10″ with ID 1.1.1.1.*
*Routing Protocol is “ospf 10″.*
*BW 1544 Kbit/sec.*

> Which wildcard mask would be used to advertise the 192.168.5.96/27 network as part of an OSPF
configuration?.

255.255.255.223.
0.0.0.31.*
0.0.0.32.
255.255.255.224.

>Which OSPFv3 function works differently from OSPFv2?.

OSPF packet types.
Metric calculation.
Authentication.*
Hello mechanism.
Election process.

> What are the two purposes of an OSPF router ID?. (Choose two).

To facilitate router participation in the election of the designated router.*
To enable the SPF algorithm to determine the lowest cost path.
To remote networks to facilitate the transition of the OSPF neighbor state to Full.
To facilitate the establishment of network convergence.
To uniquely identify the router within the OSPF domain.*

> Fill in the blank.

The election of a DR and a BDR takes place on networks. #”multiaccess”#  networks, such as Ethernet.

> Which criterion is preferred by the router to choose a router ID?

The IP address of the highest configured loopback interface on the router.
The router-id rid command.*
The IP address of the highest active OSPF-enabled interface.
The IP address of the highest active interface on the router.

> Place the options in the following order:


*Third precedence.*
*Fourth precedence.*
- not scored -
*First precedence.*
*Second precedence.*

> Which three statements describe features of the OSPF topology table?. (Choose three).

When converged, all routers in an area have identical topology tables.*
Its contents are the result of running the SPF algorithm.
After convergence, the table only contains the lowest cost route entries for all known networks.
It is a link-state database that represents the network topology.*
The topology table contains feasible successor routes.
The table can be viewed via the show ip ospf database command.*

> Which OSPF component is identical in all routers in an OSPF area after convergence?

Link-state database.*
Routing table.
Adjacency database.
SPF tree.

Documents from:
a) http://www.networksadventure.com/2015/09/cisco-ccna-2-chapter-6-cisco-exam.html
b) http://www.ccna5.net/ccna-2-chapter-6-v5-0-exam-answers-2013/682

3 comments:

  1. I just found this website not to long ago and I love it. Keep up the great work!

    ReplyDelete
    Replies
    1. Thank you for your support, anon. Will do!

      Delete
  2. What is a characteristic of a static route that matches all packets

    ReplyDelete

Feel free to comment if you have a question, commendation, or concern. We love to hear your feedback!

Please do not share links to external websites if it not relevant to discussion. We reserve our right to remove any content we deem advertising.